我们来自五湖四海,不为别的,只因有共同的爱好,为中国互联网发展出一分力!
领航时时彩重庆版

重庆时时彩怎么翻倍:思科VSS虚拟交换系统配置命令

2014年05月14日01:37 阅读: 30278 次

领航时时彩重庆版 www.9nwl5.cn 标签: 思科VSS虚拟交换系统配置命令

思科VSS虚拟交换系统配置命令
 
步聚
6509-1配置
第一步、
初始化Catalyst 6509交换机
VSS-sw1#conf t
Enter configuration commands, one
per line. End with CNTL/Z.
 
6509-2配置
 
VSS-sw2#conf t
Enter configuration commands, one
per line. End with CNTL/Z.
第二步、
配置VSS Domain ID;
 
 
VSS-sw1(config)#switch virtual  domain 100
Domain ID 100 config will take
effect only
after the exec command ‘switch
convert mode virtual’ is issued
 
 
 
6509-2配置
 
VSS-sw2(config)#switch virtual  domain 100
Domain ID 100 config will take
effect only
after the exec command ‘switch
convert mode virtual’ is issued
第三步、
设置交换机Switch ID;
 
VSS-sw1(config-vs-domain)#switch 1
VSS-sw1(config-vs-domain)#
 
 
 
6509-2配置
 
VSS-sw2(config-vs-domain)#switch 2
VSS-sw2(config-vs-domain)#
第四步、
检验交换机Switch ID;
 
 
VSS-sw1#switch read switch_num
Read switch_num from rommon is 1
 
 
6509-2配置
 
VSS-sw2#switch read switch_num
Read switch_num from rommon is 2
第五步、
配置VSL;
 
 
VSS-sw1#conf t
Enter configuration commands, one
per line. End with CNTL/Z.
VSS-sw1(config)#interface portchannel 1
VSS-sw1(config-if)#switch virtual link 1
VSS-sw1(config-if)#no shut
VSS-sw1(config-if)#
 
 
6509-2配置
 
VSS-sw2#conf t
Enter configuration commands, one
per line. End with CNTL/Z.
VSS-sw2(config)#interface portchannel 2
VSS-sw2(config-if)#switch virtual link 2
VSS-sw2(config-if)#no shut
VSS-sw2(config-if)#
 
物理接口划入端口组
 
VSS-sw1(config)#interface range
tenGigabitEthernet 5/4 - 5
VSS-sw1(config-if-range)#channelgroup 1 mode on
VSS-sw1(config-if-range)#no shut
VSS-sw1(config-if-range)#^Z
VSS-sw1#
 
 
Switch-1# platform hardware vsl pfc mode pfc3c
 
6509-2配置
 
 
VSS-sw2(config)#interface range
tenGigabitEthernet 5/4 - 5
VSS-sw2(config-if-range)#channelgroup 2 mode on
VSS-sw2(config-if-range)#no shut
VSS-sw2(config-if-range)#^Z
VSS-sw2#
 
Switch-2# platform hardware vsl pfc mode pfc3c
第六步、
VSS模式转换
 
VSS-sw1#switch convert mode  virtual
This command will convert all
interface names to naming
convention “interface-type
switch-number/slot/port”, save
the running config to startupconfig
and reload the switch.
Do you want to proceed? [yes/no]: yes
Converting interface names
Building configuration...
[OK]
Saving converted configurations
to bootflash …
[OK]
 
 
6509-2配置
 
VSS-sw2#switch convert mode  virtual
This command will convert all
interface names to naming
convention “interface-type
switch-number/slot/port”, save
the running config to startupconfig
and reload the switch.
Do you want to proceed? [yes/no]: yes
Converting interface names
Building configuration...
[OK]
Saving converted configurations
to bootflash…
[OK]
 
第七步、
重启交换机
 
 
System detected Virtual Switch
configuration...
Interface TenGigabitEthernet1/5/4 is member of PortChannel 1
Interface TenGigabitEthernet1/5/5 is member of PortChannel 1
<snip>
00:00:26: %VSL_BRINGUP-6-
MODULE_UP: VSL module in slot 5
switch 1 brought up
Initializing as Virtual Switch Active
 
00:08:01: SW1_SP: Card inserted in
Switch_number = 2 ,
physical slot 3,
interfaces are now online
VSS >
VSS>en
VSS#
 
6509-2配置
 
System detected Virtual Switch
configuration...
Interface TenGigabitEthernet2/5/4 is member of PortChannel 2
Interface TenGigabitEthernet2/5/5 is member of PortChannel 2
<snip>
00:00:26: %VSL_BRINGUP-6-
MODULE_UP: VSL module in slot 5
switch 2 brought up
Initializing as Virtual Switch standby
 
00:01:43: %CRYPTO-6-ISAKMP_ON_OFF:
ISAKMP is OFF
00:01:43: %CRYPTO-6-ISAKMP_ON_OFF:
ISAKMP is OFF
VSS-sdby>
Standby console disabled
第八步、
检验VSS配置
 
 
VSS#show switch virtual
Switch mode : Virtual Switch
Virtual switch domain number : 100
Local switch number : 1
Local switch operational role: Virtual Switch Active
Peer switch number : 2
Peer switch operational role : Virtual Switch Standby
 
第九步、
主备配置同步
 
 
VSS#switch accept mode virtual
This command will bring in all VSL configurations from the standby
switch and populate it into the running configuration.
White Paper
All contents are Copyright ? 1992–2008 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 27 of 80
In addition the startup configurations will be updated with the new
merged configurations.
Do you want proceed? [yes/no]: yes
Merging the standby VSL configuration. . .
Building configuration...
[OK]
 
第十步、
配置VSL Failure
(有两种方式:)
1、PAGP
2、BFD 
 
 
 
PAGP,好像说下面的接入要在4500以上。反正做试验没有成功。
 
vss(config)# interface port-channel 20
vss(config-if)# shutdown
vss(config-if)# exit
vss(config)# switch virtual domain 100
vss(config-vs-domain)# dual-active detection pagp
vss(config-vs-domain)# dual-active detection pagp trust channel-group 20
vss(config-vs-domain)# exit
vss(config)# interface port-channel 20
vss(config-if)# no shutdown
vss(config-if)# exit
vss#conf t
Enter configuration commands, one per line. End with CNTL/Z.
vss(config)#switch virtual domain 100
vss(config-vs-domain)#dual-active detection pagp
vss(config-vs-domain)#dual-active trust channel-group 20
vss(config-vs-domain)#
 
BFD配置,
试验是成功的。
 
 
 
 
vss (config)# interface gigabitethernet 1/5/3
vss (config-if)# no switchport
vss(config-if)# ip address 200.230.230.231 255.255.255.0
vss (config-if)# bfd interval 100 min_rx 100 multiplier 50
vss (config-if)# no shutdown
vss(config-if)# interface gigabitethernet 2/5/3
vss(config-if)# no switchport
vss(config-if)# ip address 201.230.230.231 255.255.255.0
vss (config-if)# bfd interval 100 min_rx 100 multiplier 50
vss(config-if)# no shutdown
vss(config-if)# exit
vss (config)# switch virtual domain 100
vss (config-vs-domain)# dual-active detection bfd
vss (config-vs-domain)# dual-active pair interface g 1/9/48 interface g 2/1/48 bfd
adding a static route 200.230.230.0 255.255.255.0 Gi2/1/48 for this dual-active pair adding a static route 201.230.230.0 255.255.255.0 Gi1/9/48 for this dual-active pair
vss(config-vs-domain)# exit
vss(config)# exit
vss# show switch virtual dual-active bfd
Bfd dual-active detection enabled: Yes Bfd dual-active interface pairs configured: interface1 Gi1/9/48 interface2 Gi2/1/48
 
 
设置两台交换机的priority
vss#conf t
Enter configuration commands, one per line. End with CNTL/Z.
vss(config)#switch virtual domain 100
vss(config-vs-domain)#switch 1 priority 110
*Jul 7 08:59:11.913: %VSLP-SW1_SPSTBY-5-RRP_RT_CFG_CHANGE: Configured
priority value
is different from operational value.
Change will take effect after config is saved and switch is reloaded.
vss(config-vs-domain)#switch 2 priority 100
vss(config-vs-domain)#^Z
vss#
第十一步、
保存配置
 
vss#conf t
Enter configuration commands, one per line. End with CNTL/Z.
vss(config)#wr
 
分享到: 更多
©2019 安全焦点 版权所有.

  • 高校“双一流”建设:从美国高校看“四个回归” 2019-06-21
  • 【新时代幸福美丽新边疆】美图赏析:大自然的“奥秘” 2019-06-09
  • 北京百子湾车祸致2死3伤 小客车女司机系无证驾驶 2019-06-09
  • 蔬菜-热门标签-华商生活 2019-06-04
  • 出生打满分 8斤宝宝为何测不出血糖? 2019-06-04
  • 报道新闻记录历史 70载人民日报见证中国发展大事 2019-06-01
  • 习近平两会“典”亮新时代 2019-05-31
  • 马克思报刊批判的理性光辉 2019-05-26
  • “福泽潇湘·共同见证”爱心彩民参与福彩公益金资助项目 2019-05-24
  • 打造“重庆造”的创新升级版 2019-05-24
  • 平昌冬奥会冠军武大靖低调回家乡利辛探亲祭祖 2019-05-21
  • 打房主分房子,而必逼成! 2019-05-21
  • 让人才如“夏花般灿烂” 2019-05-19
  • 湖北治理违规提取公积金 防止用公积金炒房 2019-05-14
  • 2018“文化和自然遗产日”非遗影像展:电影《侗族大歌》观众流泪观影——晋中频道 2019-05-11
  • 国际象棋规则 湖北11选5开奖查询下载安装到手机 吉林时时彩快3 新疆十一选五组选 合乐彩票官网 内蒙古快三跨走势图 火箭勇士决赛胜分差 中国福彩网论坛 贵州快3开奖l结果 福建11选5遗漏号码 大乐透走势图幸运之门彩票网 上海快3遗漏数据查询 厦门福彩中心 3.7.0.0通比牛牛源码 广东36选7开奖结果今晚开奖结果查询